<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.holmescountyherald.com/wp-content/cache/borlabs_cache/1/js/c467520d1fc2836581fab28dd33ed15d9bc7c80a_https.js" as="script">
<link rel="preload" href="https://www.holmescountyherald.com/wp-content/cache/borlabs_cache/1/css/8bc76d5e411758db660a7858ad4f265916aa35c3_https.css" as="style">
<link rel="stylesheet" href="https://www.holmescountyherald.com/wp-content/cache/borlabs_cache/1/css/8bc76d5e411758db660a7858ad4f265916aa35c3_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.holmescountyherald.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.holmescountyherald.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.holmescountyherald.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>JERRY ANN SPELL GANTT &#8211; Holmes County Herald</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Holmes County Herald &raquo; Feed" href="https://www.holmescountyherald.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Holmes County Herald &raquo; Comments Feed" href="https://www.holmescountyherald.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Holmes County Herald &raquo; JERRY ANN SPELL GANTT Comments Feed" href="https://www.holmescountyherald.com/2021/03/03/jerry-ann-spell-gantt/feed/" /> <meta property="og:title" content="JERRY ANN SPELL GANTT"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.holmescountyherald.com/2021/03/03/jerry-ann-spell-gantt/"/><meta property="og:site_name" content="Holmes County Herald"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.holmescountyherald.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel="https://api.w.org/" href="https://www.holmescountyherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.holmescountyherald.com/wp-json/wp/v2/posts/286630" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.holmescountyherald.com/xmlrpc.php?rsd" /> <link rel='prev' title='DOMINICA LUCINDA FLEMING' href='https://www.holmescountyherald.com/2021/03/03/dominica-lucinda-fleming/' /> <link rel="canonical" href="https://www.holmescountyherald.com/2021/03/03/jerry-ann-spell-gantt/" /> <link rel='shortlink' href='https://www.holmescountyherald.com/?p=286630' /> <link rel="alternate" type="application/json+oembed" href="https://www.holmescountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.holmescountyherald.com%2F2021%2F03%2F03%2Fjerry-ann-spell-gantt%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.holmescountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.holmescountyherald.com%2F2021%2F03%2F03%2Fjerry-ann-spell-gantt%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.holmescountyherald.com/wp-content/cache/borlabs_cache/1/js/c467520d1fc2836581fab28dd33ed15d9bc7c80a_https.js"></script></head> <body class="post-template-default single single-post postid-286630 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.holmescountyherald.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/hcherald" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:hcherald@gmail.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.holmescountyherald.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.holmescountyherald.com/wp-content/uploads/2019/08/HCH-Logo-to-W.A..png" data-retina="" alt="Holmes County Herald" /><meta itemprop="name" content="Holmes County Herald" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-39095" class="widget widget-webads-weather"> <a id="webads-weather-39095-link" href="https://www.holmescountyherald.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-39095-temperature" class="temperature"></span> <i id="webads-weather-39095-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-39095-location" class="location"></span> <span id="webads-weather-39095-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.holmescountyherald.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.holmescountyherald.com/">Home</a></li> <li id="menu-item-17122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17122"><a href="https://www.holmescountyherald.com/top-stories/">Top Stories</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.holmescountyherald.com/obituaries/">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-13939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13939"><a href="https://www.holmescountyherald.com/mississippi-news/">Mississippi News</a></li> <li id="menu-item-13938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13938"><a href="https://www.holmescountyherald.com/jackson-news/">Jackson News</a></li> <li id="menu-item-13937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937"><a href="https://www.holmescountyherald.com/ole-miss-news/">Ole Miss News</a></li> <li id="menu-item-13936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13936"><a href="https://www.holmescountyherald.com/mississippi-state-university-news/">Mississippi State University News</a></li> </ul> </li> <li id="menu-item-13746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13746"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=archives">Archives</a></li> <li id="menu-item-13745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13745"><a href="https://www.holmescountyherald.com/contact-us/">Contact Us</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.holmescountyherald.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-286630 post type-post status-publish format-standard hentry category-obituaries" id="fl-post-286630" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> JERRY ANN SPELL GANTT </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.holmescountyherald.com/author/editor/" itemprop="url"><span itemprop="name">Holmes County Herald</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-03-03">March 3, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.holmescountyherald.com/2021/03/03/jerry-ann-spell-gantt/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>Jerry Ann Spell Gantt<br /> Jerry Ann Spell Gantt, 82, of Grenada formerly of Lexington passed away, Monday, March 1, 2021 at home after a brief illness. She was born July 1938 in Lexington to Jerry Udonell and Zula Abel Spell. In 1958 she married Tommy Gantt. She loved restoring furniture, collecting antiques and spending time outdoors tending to her flowers and yard. While her relationship with the Lord was first, the love she had for her family was paramount to her. A faithful member of Hebron Church in Lexington for many years, she will be remembered for her chicken and dressing that was served during Sunday lunch.<br /> She is survived by her children, Aaron and Melinda Gantt, Beth and Curt Murphy, Donna Kaye and Wallace Sansing and Pamela Gantt; her grandchildren, Chace and Myranda Gantt, TD and Hope Murphy, Clay Sansing, Zak Sansing and bonus grandchildren Jeran, Katie and Jan Guilambo along with her great grandchildren, Walker, Cal, Ollie and Gia Kate. In addition she is survived by her sister and brother-in-law, Louise and Doyle Gilmore and brother-in-law and wife Roy and Carla Ward; two special cousins, Danyelle Kellum and Lisa Doss and her two Chihuahuas, Skippy and Baby, who are being lovingly cared for by her cousins Deborah and Jimmy Drennan.<br /> She was preceded in death by her parents; her husband Tommy Gantt; and sister Phyllis Ward.<br /> Pallbearers were TD Murphy, Clay Sansing, Zak Sansing, Jeran Guilambo, Andrew Gilmore and Ben Brown.<br /> Visitation was held at 12:00 p.m., Wednesday, March 3 at Hebron Church in Lexington followed by a graveside service at 2:00 p.m. at Hebron Cemetery.<br /> Memorials may be sent to Hebron Church Cemetery, Post Office Box 723, Lexington, MS 39095.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.holmescountyherald.com/2021/03/03/jerry-ann-spell-gantt/" data-a2a-title="JERRY ANN SPELL GANTT"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.holmescountyherald.com%2F2021%2F03%2F03%2Fjerry-ann-spell-gantt%2F&amp;linkname=JERRY%20ANN%20SPELL%20GANTT" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.holmescountyherald.com%2F2021%2F03%2F03%2Fjerry-ann-spell-gantt%2F&amp;linkname=JERRY%20ANN%20SPELL%20GANTT" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.holmescountyherald.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.holmescountyherald.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='286630' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/03/jerry-ann-spell-gantt/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.holmescountyherald.com/2021/03/03/dominica-lucinda-fleming/" rel="bookmark" title="DOMINICA LUCINDA FLEMING">DOMINICA LUCINDA FLEMING</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.holmescountyherald.com/2021/03/03/dominica-lucinda-fleming/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.holmescountyherald.com/2021/03/03/meta-lee-tutterow/" rel="bookmark" title="META LEE TUTTEROW">META LEE TUTTEROW</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.holmescountyherald.com/2021/03/03/meta-lee-tutterow/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.holmescountyherald.com/2021/02/24/eric-wayne-fagan/" rel="bookmark" title="ERIC WAYNE FAGAN">ERIC WAYNE FAGAN</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 24, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.holmescountyherald.com/2021/02/24/eric-wayne-fagan/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.holmescountyherald.com/2021/02/24/juanita-p-smith/" rel="bookmark" title="JUANITA P. SMITH"> <img width="300" height="300" src="https://www.holmescountyherald.com/wp-content/uploads/2021/02/OBIT-Smith-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.holmescountyherald.com/2021/02/24/juanita-p-smith/" rel="bookmark" title="JUANITA P. SMITH">JUANITA P. SMITH</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 24, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.holmescountyherald.com/2021/02/24/juanita-p-smith/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.holmescountyherald.com/2021/02/24/nancy-farmer/" rel="bookmark" title="NANCY FARMER">NANCY FARMER</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 24, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.holmescountyherald.com/2021/02/24/nancy-farmer/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Site', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=2243" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Site', 2.00, {'nonInteraction': 1});" src="http://www.holmescountyherald.com/wp-content/uploads/2016/06/21677.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.holmescountyherald.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.holmescountyherald.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/hcherald" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Holmes County Herald</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.holmescountyherald.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.holmescountyherald.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.27634192 sec
Time to load cache: 0.41730404
Cache file created on: 2021-03-03T22:47:03+00:00
Current time: 2021-03-04T00:06:35+00:00
-->