<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.holmescountyherald.com/wp-content/cache/borlabs_cache/1/js/74810cad104e6527c9f20cfa35ea3eaa91bfad53_https.js" as="script">
<link rel="preload" href="https://www.holmescountyherald.com/wp-content/cache/borlabs_cache/1/css/d5b66ea43c5ddd7a3dd3bf949f072a072f05c4a4_https.css" as="style">
<link rel="stylesheet" href="https://www.holmescountyherald.com/wp-content/cache/borlabs_cache/1/css/d5b66ea43c5ddd7a3dd3bf949f072a072f05c4a4_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.holmescountyherald.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.holmescountyherald.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.holmescountyherald.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>EVELYN JEWELL BLACKWELL &#8211; Holmes County Herald</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Holmes County Herald &raquo; Feed" href="https://www.holmescountyherald.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Holmes County Herald &raquo; Comments Feed" href="https://www.holmescountyherald.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Holmes County Herald &raquo; EVELYN JEWELL BLACKWELL Comments Feed" href="https://www.holmescountyherald.com/2021/08/25/evelyn-jewell-blackwell/feed/" /> <meta property="og:title" content="EVELYN JEWELL BLACKWELL"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.holmescountyherald.com/2021/08/25/evelyn-jewell-blackwell/"/><meta property="og:site_name" content="Holmes County Herald"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.holmescountyherald.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.holmescountyherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.holmescountyherald.com/wp-json/wp/v2/posts/286706" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.holmescountyherald.com/xmlrpc.php?rsd" /> <link rel='prev' title='ALBERT LANGFORD, JR. (AL)' href='https://www.holmescountyherald.com/2021/08/18/albert-langford-jr-al/' /> <link rel="canonical" href="https://www.holmescountyherald.com/2021/08/25/evelyn-jewell-blackwell/" /> <link rel='shortlink' href='https://www.holmescountyherald.com/?p=286706' /> <link rel="alternate" type="application/json+oembed" href="https://www.holmescountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.holmescountyherald.com%2F2021%2F08%2F25%2Fevelyn-jewell-blackwell%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.holmescountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.holmescountyherald.com%2F2021%2F08%2F25%2Fevelyn-jewell-blackwell%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:800px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.holmescountyherald.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.5' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.holmescountyherald.com/wp-content/cache/borlabs_cache/1/js/74810cad104e6527c9f20cfa35ea3eaa91bfad53_https.js"></script></head> <body class="post-template-default single single-post postid-286706 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.holmescountyherald.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/hcherald" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:hcherald@gmail.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.holmescountyherald.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.holmescountyherald.com/wp-content/uploads/2019/08/HCH-Logo-to-W.A..png" data-retina="" alt="Holmes County Herald" /><meta itemprop="name" content="Holmes County Herald" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-39095" class="widget widget-webads-weather"> <a id="webads-weather-39095-link" href="https://www.holmescountyherald.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-39095-temperature" class="temperature"></span> <i id="webads-weather-39095-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-39095-location" class="location"></span> <span id="webads-weather-39095-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.holmescountyherald.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.holmescountyherald.com/">Home</a></li> <li id="menu-item-17122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17122"><a href="https://www.holmescountyherald.com/top-stories/">Top Stories</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.holmescountyherald.com/obituaries/">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-13939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13939"><a href="https://www.holmescountyherald.com/mississippi-news/">Mississippi News</a></li> <li id="menu-item-13938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13938"><a href="https://www.holmescountyherald.com/jackson-news/">Jackson News</a></li> <li id="menu-item-13937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937"><a href="https://www.holmescountyherald.com/ole-miss-news/">Ole Miss News</a></li> <li id="menu-item-13936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13936"><a href="https://www.holmescountyherald.com/mississippi-state-university-news/">Mississippi State University News</a></li> </ul> </li> <li id="menu-item-13746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13746"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=archives">Archives</a></li> <li id="menu-item-13745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13745"><a href="https://www.holmescountyherald.com/contact-us/">Contact Us</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.holmescountyherald.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-286706 post type-post status-publish format-standard hentry category-obituaries" id="fl-post-286706" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> EVELYN JEWELL BLACKWELL </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.holmescountyherald.com/author/editor/" itemprop="url"><span itemprop="name">Holmes County Herald</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-08-25">August 25, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.holmescountyherald.com/2021/08/25/evelyn-jewell-blackwell/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>Evelyn Jewell Blackwell of Parkersburg, West Virginia, originally from Greenville, Mississippi, passed from this life on Sunday, August 22, 2021 at the age of 92. She was born January 9, 1929, to the late Titus Bruce and Bessie Lucinda Lehman of Lexington, Mississippi. A visitation will be held on Saturday, August 28, 2021 from 10:00-11:00 a.m. at Boone Funeral Home, Greenville, MS. Burial will take place at noon at County Line Cemetery in Glen Allan, MS. Boone Funeral Home, Greenville, MS is in charge of arrangements.<br /> She was preceded in death by her husband of 65 years, Roy Blackwell Sr., by brothers James Lehman and Otis Lehman and by sisters Katherine Russell and Margaret Ranneskog.<br /> Evelyn is survived by her brother Tony Lehman of Alba, TX, daughter Diane Caron of Arlington, TX and sons, Roy Blackwell Jr (Teri) of Washington, WV and David Blackwell of Mancos, CO. She had 11 grandchildren and 14 great grandchildren.<br /> Evelyn loved reading, loved collecting vintage books, and loved history, especially family history. Highly intelligent, she was self-taught on computers and smartphones. She had vivid memories of her childhood in the town of Lexington, Mississippi during the Depression era and through the World War II years. She could recall the hardships of life during those years and the loss of her brother James who was killed in action, May 1944 in Italy. She gathered her memories into a series of family history binders, photos, and computer documents.<br /> Evelyn was a 1947 graduate of Lexington High School. Evelyn and Roy were married in 1948 in Greenville, Mississippi. She raised her family there with Roy. Following a back injury to Roy in the mid-1960s, they moved around for several years. They returned to Mississippi in 1975 and bought a house in Glen Allan. After Roy had a brush with cancer in 1991, they again moved around for a few years eventually returning to Greenville, Mississippi in 1997. Following Roy’s passing in 2012, Evelyn continued to live in Greenville. After recovering from a fall in January 2018, she moved to Parkersburg, West Virginia with the aid of her son Roy Jr. While in Parkersburg she continued reading and pursuing a keen interest in vintage books and family history.<br /> Evelyn and Roy, while living in Glen Allan, Mississippi were members of Lake Washington Baptist Church. She often said in her later years, “God must have a purpose for me as I am still here.” Evelyn was a sweet, kind, and loving person.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.holmescountyherald.com/2021/08/25/evelyn-jewell-blackwell/" data-a2a-title="EVELYN JEWELL BLACKWELL"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.holmescountyherald.com%2F2021%2F08%2F25%2Fevelyn-jewell-blackwell%2F&amp;linkname=EVELYN%20JEWELL%20BLACKWELL" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.holmescountyherald.com%2F2021%2F08%2F25%2Fevelyn-jewell-blackwell%2F&amp;linkname=EVELYN%20JEWELL%20BLACKWELL" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.holmescountyherald.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.holmescountyherald.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='286706' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_7eacb532570ff6858afd2723755ff790" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/25/evelyn-jewell-blackwell/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.holmescountyherald.com/2021/08/18/albert-langford-jr-al/" rel="bookmark" title="ALBERT LANGFORD, JR. (AL)">ALBERT LANGFORD, JR. (AL)</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 18, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.holmescountyherald.com/2021/08/18/albert-langford-jr-al/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.holmescountyherald.com/2021/08/18/deborah-ann-anding-debbie/" rel="bookmark" title="DEBORAH ANN ANDING &#8220;DEBBIE&#8221;">DEBORAH ANN ANDING &#8220;DEBBIE&#8221;</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 18, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.holmescountyherald.com/2021/08/18/deborah-ann-anding-debbie/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.holmescountyherald.com/2021/08/18/charles-tyson/" rel="bookmark" title="CHARLES TYSON">CHARLES TYSON</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 18, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.holmescountyherald.com/2021/08/18/charles-tyson/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.holmescountyherald.com/2021/08/12/marian-swinney/" rel="bookmark" title="MARIAN SWINNEY">MARIAN SWINNEY</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.holmescountyherald.com/2021/08/12/marian-swinney/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.holmescountyherald.com/2021/08/04/donald-jerome-hearn/" rel="bookmark" title="DONALD JEROME HEARN">DONALD JEROME HEARN</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 4, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.holmescountyherald.com/2021/08/04/donald-jerome-hearn/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Site', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=2243" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Site', 2.00, {'nonInteraction': 1});" src="http://www.holmescountyherald.com/wp-content/uploads/2016/06/21677.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.holmescountyherald.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.holmescountyherald.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/hcherald" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Holmes County Herald</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.holmescountyherald.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.holmescountyherald.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://2135.newstogo.us/editionviewer/default.aspx?Publication=2640dc85-efa2-4487-82db-90d8bffa3c3d&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.holmescountyherald.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.58521605 sec
Time to load cache: 0.24411678
Cache file created on: 2021-08-25T19:25:36+00:00
Current time: 2021-08-25T20:23:08+00:00
-->